Database connectivity issues

Minor incident Storefront
2023-01-20 09:57 CET · 46 minutes

Updates

Resolved

We found the root of the issue and we have fixed it.

January 20, 2023 · 10:44 CET
Monitoring

We rolled out a new configuration for the proxy servers.

January 20, 2023 · 10:30 CET
Investigating

We identified a problem with proxy servers wrongly reporting connectivity problems. We are further investigating.

January 20, 2023 · 10:08 CET
Issue

We see database connectivity issues.

January 20, 2023 · 09:58 CET

← Back