Storefront in Degraded State

Major incident Storefront
2024-02-20 08:18 CET · 3 hours, 42 minutes

Updates

Resolved

No further issues detected.

February 20, 2024 · 12:00 CET
Monitoring

We fixed the connection issue and it appears all systems are running as expected. We keep monitoring the situation.

February 20, 2024 · 09:19 CET
Investigating

Storefront is currently in a degraded state due to internal connection issues. We are investigating the problem and working on a fix.

February 20, 2024 · 08:18 CET

← Back