Storefront in Degraded State

Minor incident Storefront
2024-06-20 10:37 CEST · 3 hours, 43 minutes

Updates

Resolved

The error was found and a release with a patch has been shipped.

June 20, 2024 · 14:20 CEST
Monitoring

We have deployed a few patches to our production cluster and are monitoring the situation.

June 20, 2024 · 12:56 CEST
Investigating

Storefront is partially degraded, some calls are not processed properly and we are investigating.

June 20, 2024 · 10:00 CEST

← Back