Unable to connect to database

Major incident Storefront
2024-08-28 11:24 CEST · 39 minutes

Updates

Resolved

Issue has been mitigated and all operations have been resumed.

August 28, 2024 · 12:03 CEST
Monitoring

We have mitigated the issue, operations are resumed and we are monitoring that all runs as expected.

August 28, 2024 · 11:35 CEST
Investigating

Storefront can’t connect to the database and many operations are not available. We are currently investigating the issue.

August 28, 2024 · 11:24 CEST

← Back