Unable to connect to database
Major incident
Storefront
2024-12-03 10:18 CET
· 23 minutes
Updates
Resolved
December 3, 2024 · 10:41 CET
The connection has been restored and all systems behave normally again.
Issue
December 3, 2024 · 10:18 CET
We are experiencing issues in the connection with the database. Storefront might not be reachable.
← Back
webridge